:global backupfile ([/system identity get name]. ".backup")
if ([/file find name=$backupfile] != "") do={/file rem $backupfile} 
:delay 2s
/system backup save name=$backupfile;
:delay 5s
/tool e-mail send to=xx@xx.ru subject="home mikrotik backup" file=$backupfile;
:delay 10s
/file remove $backupfile
  • Устанавливаем пакет Windows Automated Installation Kit (WAIK);
  • Создаем ветвь в дереве каталогов  c:\drivers\mount — сюда будем монтировать образ, c:\drivers\lan_drivers — здесь поместим драйверы сетевых карт;
  •  Запускаем Deployment Tools Command Prompt из меню пуск с правами администратора;
  • Просматриваем содержимое загрузочного образа boot.wim
    dism /get-wiminfo /wimfile:c:\drivers\boot.wim;
  •  в составе 2 образа — Windows PE и Windows Setup. Драйверы добавляем во второй;
  • Монтируем образ с индексом 2 в каталог c:\drivers\mount:
    dism /Mount-Wim /WimFile:c:\drivers\boot.wim /index:2 /MountDir:c:\drivers\mount;
  • Добавляем драйверы в образ либо по одному:
    dism /image:c:\drivers\mount /add-driver /driver:"C:\drivers\lan_drivers\<имя_файла>.inf"
  •  либо пачкой из каталога:
    dism /image:c:\drivers\mount /add-driver /driver:"C:\drivers\lan_drivers" /recurse /forceunsigned
  • После добавления отмонтируем загрузочный образ:
    dism /unmount-wim /mountdir:c:\drivers\mount /commit
  • добавляем образ в WDS.

Чтобы отключить beep-ер в Opensuse нужно с правами рута удалить модуль pcspkr:
# rmmod pcspkr
Чтобы восстановить его работоспособность нужно ввести команду
# modprobe pcspkr

Другой способ:

xset b off xset b 0 0 0